Menü
Märkische Allgemeine | Ihre Zeitung aus Brandenburg
Anmelden
Digital Sicherheitslücke: Darum sollten Sie Ihre WhatsApp-Version updaten
Nachrichten Digital Sicherheitslücke: Darum sollten Sie Ihre WhatsApp-Version updaten
Partner im Redaktionsnetzwerk Deutschland
14:25 10.10.2018
Das Logo der Messenger-App WhatsApp. Quelle: Martin Gerten/dpa
Anzeige
Hannover

Googles Projekt Zero hat eine Sicherheitslücke bei WhatsApp entdeckt. Wie das Portal Heise schreibt, haben die IT-Experten, die im Auftrag von Google nach Sicherheitslücken suchen, eine Möglichkeit gefunden, ein Smartphone mittels eines einzigen Videoanrufs zu kapern.

In der aktuellen WhatsApp-Version ist der Fehler bereits behoben. Wer allerdings mit Updates immer etwas langsamer ist, ist auch potenziell gefährdet.

Anzeige

Es sei damit zu rechnen, dass böswillige Hacker die Sicherheitslücke zum Beispiel ausnutzen könnten, um etwa Spionage-Software auf einem Gerät zu installieren, schreibt Heise. Deshalb sollten Sie überprüfen, ob Sie die aktuelle WhatsApp-Version installiert haben. Das ist für iOS die WhatsApp-Version 2.18.93 und für Android 2.18.302. Derzeit wird im Google Play Store teils noch die WhatsApp-Version 2.18.293 angeboten. Android-Nutzer sollten sicherheitshalber einfach keine Videoanrufe von Unbekannten annehmen, bis für sie die sichere Version 2.18.302 bereitsteht.

Von asu/dpa/RND